ZBD API - Intermittent outage of Payment APIs – Details zu Vorfällen

Alle Systeme funktionieren

Intermittent outage of Payment APIs

Gelöst
Funktionsfähig
Aufgetreten am vor mehr als 1 JahrDauerte 18 Minuten

Betroffen

ZBD-API

Funktionsfähig aus 2:10 PM zu 2:28 PM

ZBD Dev Dashboard

Funktionsfähig aus 2:10 PM zu 2:28 PM

Aktualisierung
  • Gelöst
    Gelöst

    We just resolved the issue and Payment APIs are back to stable.

  • Analyse
    Analyse

    We are currently investigating an incident relating to the unavailability of Payment APIs for external users.