ZBD API - Intermittent outage of Lightning payment APIs – Detalles del incidente

Sistemas funcionando con normalidad

Intermittent outage of Lightning payment APIs

Resuelto
En funcionamiento
Iniciado el hace casi 2 añosDuró 42 minutos

Afectado

API ZBD
Pagos de Bitcoin
Lightning Network Nodes
Actualizaciones
  • Resuelto
    Resuelto

    We have resolved the issue! Lightning Network payment APIs functioning appropriately.

  • Investigando
    Investigando

    We are currently investigating an unusual number of failed payments on the Lightning Network