ZBD API - Payment APIs increased error rates – Incident details

All systems operational

Payment APIs increased error rates

Resolved
Operational
Started almost 2 years agoLasted about 3 hours

Affected

ZBD API

Updates
  • Resolved
    Resolved

    Issue has been resolved and systems are back to 100% operational.

  • Identified
    Identified

    Hotfix has been identified and is undergoing testing in staging/QA environments.

  • Investigating
    Investigating

    We are currently investigating an incident leading to higher numbers of error rates in Payment APIs.