ZBD API - Keysend APIs callback data error rates – Incident details

All systems operational

Keysend APIs callback data error rates

Resolved
Operational
Started almost 2 years agoLasted about 13 hours

Affected

ZBD API

Bitcoin Payments Infrastructure

Operational from 3:32 AM to 4:41 PM

Lightning Network Nodes

Operational from 3:32 AM to 4:41 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved. Keysend payments are behaving as expected.

  • Investigating
    Investigating

    We are currently investigating an issue where Keysend Payment APIs are returning improper metadata on callbacks.