ZBD API - Intermittent Issue with Transaction Processing – Incident details

All systems operational

Intermittent Issue with Transaction Processing

Resolved
Operational
Started 8 months agoLasted about 2 hours

Affected

ZBD API

Operational from 3:37 AM to 5:59 AM

API (api.zebedee.io)

Operational from 3:37 AM to 5:59 AM

Bitcoin Payments Infrastructure

Operational from 3:37 AM to 5:59 AM

Bitcoin Nodes

Operational from 3:37 AM to 5:59 AM

Lightning Network Nodes

Operational from 3:37 AM to 5:59 AM

Updates
  • Resolved
    Resolved

    We've rolled out a fix to our production APIs and systems are back to stable.

  • Identified
    Identified

    We've identified the root problem.

  • Investigating
    Investigating

    We are currently investigating an incident relating to transactions in the ZBD platform not processing properly.