ZBD API - Partial Outage on CSGO Servers – Incidentdetaljer

Alla system fungerar

Partial Outage on CSGO Servers

Löst
Försämrad prestanda
Började nästan tre år sedanVarade ungefär tre timmar

Påverkade

Uppdateringar
  • Löst
    Löst

    We just resolved the issue!

  • Undersöker
    Undersöker

    We are currently investigating this incident.