ZBD API - Issue with async Withdrawal Requests on ZBD API – Incidentdetaljer

Alla system fungerar

Issue with async Withdrawal Requests on ZBD API

Löst
I drift
Började över ett år sedanVarade 44 minuter

Påverkade

ZBD API

ZBD App

I drift från 12:42 AM till 1:25 AM

iOS

I drift från 12:42 AM till 1:25 AM

Bitcoin-betalningar

I drift från 12:42 AM till 1:25 AM

Lightning Network Nodes

I drift från 12:42 AM till 1:25 AM

Uppdateringar
  • Löst
    Löst

    This incident has been resolved.

  • Identifierat
    Identifierat

    We are continuing to fix the bug. Stay tuned. External Lightning payments may be disabled intermittently.